FR     SP
Breaking News
Back to the list
inpO2 6.1.1 available for Mac OS
September 9th 2019

On August 13th, Adobe pushed an update 19.012.20036 that broke the compatibility between Acrobat DC 2019 and inpO2 6.1.0 on Mac OS.

Download and install inpO2 version 6.1.1 for Mac OS to fix the compatibility issues.

If you're not currently using inpO2 version 6.1.0 you will need to purchase a license upgrade, contact sales@dynagram.com for more information.
 

Important note about Acrobat DC continuous updates with inpO2 v6

inpO2 v6 has been thoroughly tested with the released version of Acrobat DC at the time of publication. By cons, Dynagram can not guarantee the compatibility of inpO2 v6 with the versions of Acrobat still to come. It is always possible that an update of the host application causes an unpredictable loss of compatibility of inpO2 plug-in.

During periods of intensive prepress production, it is thus suggested to disable the automatic update system from Acrobat’s Preferences dialog (Edit menu).